読者です 読者をやめる 読者になる 読者になる

opamp_sando's blog

クソザコが割りと適当なことを書くためにある備忘録です。あとたまに普通の日記も書きます

影modを導入してみた (1.4.7)

影mod導入の仕方をメモっておく。タイトルどおり1.4.7での出来事。

GLSL Shaders ModとOptiFineをインストールする

GLSL Shaders Mod
http://www.minecraftforum.net/topic/1544257-142-glsl-shaders-mod-modified-by-karyonix/

OptiFine
http://www.minecraftforum.net/topic/249637-147-optifine-hd-d5-fps-boost-hd-textures-aa-af-and-much-more/

GLSL Shaders Modが影modを使うには必要な感じだけど、これがOptifineに依存してるようなのでまずはOptifineをインストールする。
ただし、GLSL Shaders ModとOptiFineのバージョンをしっかりあわせないといけないようだ。そこに注意しながら適切なバージョンをインストールする。

まず、GLSL Shaders Modの自分のバージョンにあった最新版を選ぶ。例えば現在の1.4.7対応の最新版なら

ShadersMod-mc1.4.6-ofuD5-1.43 for Minecraft 1.4.6-1.4.7 OptiFine HD Ultra D5 (2013-02-23)

となっている。上の記述から"OptiFine HD Ultra D5"が必要なことがわかる。ちなみに当然だがminecraftの対応バージョンもよく見てやらないとダメ。

OptiFine -> GLSL Shaders Modの順番でminecraft.jarに直接導入する。(このやり方は省略 modloaderやforgeと同じ方法でおk)
また、forgeを入れたい場合はOptifineより先に導入する必要がある。また、modloaderは競合するので利用できない。

影modを入れる

次の作業に入る前に影modをダウンロードしておく。これmodというかshaderpackだけどね。

SEUS
http://www.minecraftforum.net/topic/940974-147sonic-ethers-unbelievable-shaders-glsl-shaders-dynamic-shadows-more/

上から適切なものをダウンロードする。

上の作業が終わったら一旦minecraftを起動して、"Options"を開く。

で、上のようにShaedersを開いて

の赤マルをクリックするとフォルダが開かれるので、そこにzipのままさっきダウンロードしたSEUS...つまり影mod(shaderpack)を保存する。

で、黄色線のような表記がでたら、それをクリックで選択。これで影modが使えるはず。

終わり

こんな感じで1.4.7でも影modが使える。サーバーでもok サーバーはクライアント側だけ導入すればいいのでサーバーに上のmodは導入する必要はない。

じゃ、これで終わり。

Firefox ブラウザ無料ダウンロード